AutoEntry - Major Outage
Incident Report for Sage
Resolved
The issue is resolved and both the Auto Entry desktop and Auto Entry main site are available and performing as expected.
Posted Mar 13, 2023 - 13:36 UTC
Update
We continue to investigate the cause of the Auto Entry desktop site issue. 

We appreciate your patience as we work to resolve this issue.
Posted Mar 13, 2023 - 12:05 UTC
Update
We have identified the cause of the issue with the Auto Entry main site and have fixed it. We continue to investigate the cause of the Auto Entry desktop site issue.
Posted Mar 13, 2023 - 11:06 UTC
Update
We have identified that customers cannot log into the Auto Entry main site or access the Auto Entry desktop site. 

We are continuing to investigate the cause of the issue.
Posted Mar 13, 2023 - 09:53 UTC
Update
We identified an issue preventing customers from Canada, the United States, the UK and Ireland from accessing the Auto Entry desktop site. All other product functionality is working as expected. 

We are currently investigating.
Posted Mar 13, 2023 - 08:37 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 13, 2023 - 08:12 UTC
This incident affected: North America (AutoEntry) and Europe (AutoEntry).