Sage 300 Online SEOS (NA) - Partial Outage
Incident Report for Sage
Resolved
Our team was able to identify the issue that had impacted two customers who had called in due directly to the failed version update to 2020.2. However, there were no issues reported from customer sites that were upgraded successfully to v2020.2 on the weekend.
Posted May 11, 2020 - 16:20 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 11, 2020 - 14:05 UTC
This incident affected: North America (Sage 300 Online SEOS (NA)).