Sage Business Cloud Accounting ZA - Major Outage
Incident Report for Sage
Resolved
The issue has been resolved. The service is available and performing as expected.
Posted Oct 11, 2021 - 14:53 UTC
Update
We are investigating this issue where customers are experiencing performance deterioration.
Posted Oct 11, 2021 - 14:06 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 11, 2021 - 13:33 UTC