Sage Business Cloud Bureau (FR) - Major Outage
Incident Report for Sage
Resolved
The issue is resolved and both Sage Business Cloud Comptabilite (FR) and Sage Business Cloud Bureau (FR) are available and performing as expected.
Posted Mar 22, 2024 - 20:38 UTC
Update
The fix has been applied and we can confirm that Sage Business Cloud Bureau (FR) is available and performing as expected. We continue to investigate the issue with Sage Business Cloud Comptabilite (FR).
Posted Mar 22, 2024 - 18:02 UTC
Identified
The cause of the issue has been identified and we are going to apply a fix.
Thank you for your patience as we work to resolve this issue.
Posted Mar 22, 2024 - 14:59 UTC
Update
We are investigating an issue in France preventing customers from accessing the below services.

The products/services affected are:
- Sage Business Cloud Bureau (FR)
- Sage Business Cloud Comptabilite (FR)
Posted Mar 22, 2024 - 11:42 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 22, 2024 - 11:24 UTC
This incident affected: Europe (Sage Business Cloud Bureau (FR)).