Compliance Service - Operational
Incident Report for Sage
Resolved
The issue is resolved. The service is performing as expected.
Posted Sep 14, 2021 - 15:48 UTC
Monitoring
The service is currently operating as expected. We are continuing to investigate the cause of the issue. Avoiding a re-occurrence is our priority as we closely monitor the service.
Posted Sep 13, 2021 - 12:52 UTC
Investigating
After close monitoring, we have identified a repeat of the intermittent issue preventing small subset of Europe customers from submitting their VAT submissions. We are currently investigating.
Posted Sep 13, 2021 - 10:25 UTC
Update
The service is performing as expected and we will keep it under close monitoring.
Posted Sep 10, 2021 - 16:38 UTC
Monitoring
The service is currently operating as expected. We are continuing to investigate the cause of the issue. Avoiding a re-occurrence is our priority as we closely monitor the service.
Posted Sep 09, 2021 - 19:52 UTC
Update
We are still investigating the issue.
Posted Sep 09, 2021 - 19:28 UTC
Investigating
We have identified a repeat of the intermittent issue preventing small subset of Europe customers from submitting their VAT submissions. We are currently investigating.
Posted Sep 09, 2021 - 15:54 UTC
Monitoring
The service is performing as expected and we will keep it under close monitoring.
Posted Sep 09, 2021 - 12:14 UTC
Update
We have identified an intermittent issue preventing small subset of Europe customers from submitting their VAT submissions. We are currently investigating.
Posted Sep 09, 2021 - 10:35 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 09, 2021 - 09:47 UTC
This incident affected: Europe (Compliance Service).