Banking Service - Partial Outage
Incident Report for Sage
Resolved
The issue for customers using Danske Bank - Bussines and Danske Bank - Private is resolved and they are able to complete onboards.

Third Party Danske Bank will continue working on resolving the issue for customers using Danske Bank - Personal
Posted Apr 24, 2024 - 12:12 UTC
Update
We continue working with our Third party and Danske Bank to resolve the issues for customers using Danske Bank - Personal. We appreciate your patience as we work to resolve this issue.
Posted Apr 23, 2024 - 16:00 UTC
Update
The service remains stable for customers using Danske Bank - Bussines and Danske Bank - Private.

Investigations continue for customers Danske Bank - Personal.
Posted Apr 23, 2024 - 15:58 UTC
Update
We have resolved the issue for customers who use Danske Bank - Business and Danske Bank - Private.

We continue working with our Third-Parties and Danske Bank to resolve the remaining issues for customers using Danske Bank - Personal.
Posted Apr 22, 2024 - 15:46 UTC
Identified
Customers using Danske Bank will be unable to connect to bank feeds when setting up. There are no issues setting up with any other bank.

The products below could be affected pending a customer trying to onboard a Danske Bank account in the UK:

-SBC Accounting UK
-Sage 50 UK
-Sage 200
-Intacct

We are engaged and working with our third Party to resolve the issue.
Posted Apr 19, 2024 - 15:57 UTC
Update
We identified that customers in the UK using Danske Bank are unable to connect to bank feeds when setting up Sage 50 Accounts.

We are currently investigating with our Third-Party.
Posted Apr 19, 2024 - 12:44 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 19, 2024 - 12:10 UTC
This incident affected: Europe (Banking Service).