Sage Business Cloud Accounting (UKI) - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved and all services continues to perform as expected
Posted Apr 23, 2024 - 16:04 UTC
Monitoring
All services are now available and performing as expected. We are closely monitoring the services.
Posted Apr 23, 2024 - 11:50 UTC
Identified
We identified an issue preventing customers from the UK and Ireland from signing up new users. All other products functionalities are working as expected.

The products/services impacted are:
SBC Accounting (UKI)
SBC Payroll (UK)
Sage for Accountants

We are currently investigating.
Posted Apr 23, 2024 - 11:17 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI), Sage Business Cloud Payroll, Sage for Accountants).