Banking Service - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Apr 25, 2024 - 21:09 UTC
Update
We are continuing to investigate the cause of the issue. Thank you for your patience as we work to resolve this issue.
Posted Apr 25, 2024 - 19:59 UTC
Update
We identified an issue preventing customers in North America using FISPAN Bank from connecting to Sage Bank feeds. We are currently investigating.
Posted Apr 25, 2024 - 18:56 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 25, 2024 - 18:24 UTC
This incident affected: North America (Banking Service).