Sage.com Websites - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Apr 02, 2024 - 12:29 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Mar 28, 2024 - 16:00 UTC
Investigating
We have identified that the site is currently unavailable. We are currently investigating.
Posted Mar 28, 2024 - 07:05 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Mar 27, 2024 - 00:46 UTC
Update
We identified that customers trying to access Sage.com were experiencing slowness or were getting a 504 Gateway Time-out error.

We are currently investigating.
Posted Mar 26, 2024 - 22:01 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 26, 2024 - 21:48 UTC
This incident affected: South America (Sage.com Websites), Middle East and Africa (Sage.com Websites), Asia Pacific (Sage.com Websites), North America (Sage.com Websites), and Europe (Sage.com Websites).