Sage People - Major Outage
Incident Report for Sage
Resolved
Salesforce has resolved the issue affecting EU26, customers can now log back into their application.
Posted Jun 23, 2020 - 07:01 UTC
Update
Salesforce have identified the issue and continue to troubleshoot the issue on their platform, customers on EU26 are currently unable to login to the application.
Posted Jun 23, 2020 - 05:24 UTC
Identified
We have identified an issue with a third-party supplier, which is impacting a small number of Sage customers.

Sage apologise for any inconvenience caused.
Posted Jun 23, 2020 - 03:17 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 23, 2020 - 03:10 UTC
This incident affected: Europe (Sage People).