Sage Network API - Network
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Apr 26, 2024 - 09:33 UTC
Update
The service continues to perform as expected and we continue monitoring to avoid reoccurrence.
Posted Apr 25, 2024 - 15:57 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Apr 25, 2024 - 14:07 UTC
Update
We identified that there is a potential for customers globally to be missing Magic Link summary data on their dashboards.

We are currently investigating.
Posted Apr 25, 2024 - 12:54 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 25, 2024 - 12:39 UTC
This incident affected: Europe (Accounting Data Services).