Ciel Donnes Mobiles (FR) - Partial Outage
Incident Report for Sage
Resolved
Customers are now able to connect to their application.
Posted Jul 24, 2020 - 11:39 UTC
Update
We are still investigating customer will be experiencing connections troubles to their applications.
Posted Jul 24, 2020 - 09:36 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 24, 2020 - 08:23 UTC
This incident affected: Europe (Ciel Donnes Mobiles (FR)).