Sage 50 - Partial Outage
Incident Report for Sage
Resolved
The incident is now resolved. All products and services are performing as expected.
Posted Oct 07, 2021 - 16:50 UTC
Update
We continue to investigate the cause of the issue.
Posted Oct 07, 2021 - 05:00 UTC
Update
At 2300 UTC we identified an issue that prevents customers from creating a new Sage Drive company, creating a new bank feed, or adding payment cloud to their account. We are investigating the cause and full extent of the customer impact.
Posted Oct 07, 2021 - 03:54 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 07, 2021 - 03:49 UTC
This incident affected: North America (Sage 50) and Europe (Sage 50).