Sage.com Websites - Degraded Performance
Incident Report for Sage
Resolved
The issue is now resolved and the service continues to perform as expected.
Posted Aug 05, 2022 - 01:14 UTC
Update
Our third-party vendor has identified the issue and are working on resolution.
Posted Aug 05, 2022 - 00:05 UTC
Identified
We are investigating a degradation of service and are working with our third party vendor to resolve the issue.
Posted Aug 04, 2022 - 22:35 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 04, 2022 - 22:11 UTC
This incident affected: North America (Sage.com Websites) and Europe (Sage.com Websites).