Banking Service - Partial Outage
Incident Report for Sage
Resolved
Our 3rd party vendor, SISS have restored their platform.
Our customers have received their latest transactions and now are be able to on-board with the SISS banks again.
Posted Dec 05, 2020 - 09:36 UTC
Update
Our 3rd party vendor, SISS have not restored their platform yet.
Our customers will not be able to on-board with the SISS banks until the issue is resolved.
Posted Dec 04, 2020 - 23:02 UTC
Update
Our 3rd party vendor, SISS have not restored their platform yet.
Our customers will not be able to on-board with the SISS banks until the issue is resolved.
Posted Dec 04, 2020 - 17:05 UTC
Identified
One of our 3rd party vendors SISS, which is used by our customers in Australia are having issues on their end.

As a result of this, some of our customers are not able to get their transactions and will not be able to on-board with a new bank provided by SISS.

We are working with our 3rd party vendor to resolve those issues.
Posted Dec 04, 2020 - 13:34 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 04, 2020 - 12:44 UTC
This incident affected: Asia Pacific (Banking Service).