Sage Software Auto Update Service - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Feb 06, 2023 - 09:57 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Feb 03, 2023 - 17:00 UTC
Update
We identified an issue where some customers in the UK are being prompted to install the Version 29 update when opening their Sage 50 accounts when they shouldn't. All other product functionality is working as expected.
We are investigating.
Posted Feb 03, 2023 - 15:23 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 03, 2023 - 14:52 UTC
This incident affected: Europe (Sage Software Auto Update Service).