Sage Organisation Service - Operational
Incident Report for Sage
Resolved
This incident has been resolved. The service is performing as expected.
Posted Jul 09, 2021 - 15:36 UTC
Identified
The issue has been identified and a fix is being iplemented.
Posted Jul 09, 2021 - 14:23 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 09, 2021 - 13:34 UTC
This incident affected: Europe (Sage Organisation Service).