Sage Intelligent Time - Partial Outage
Incident Report for Sage
Resolved
The issue with Sage Intelligent Time (SIT) in North America has been resolved.
Posted Apr 01, 2021 - 20:27 UTC
Update
This issue is being lowered to a minor. Customers are able to use the desktop application as a work around.
Posted Apr 01, 2021 - 18:54 UTC
Identified
We have identified an issue with Sage Intelligent Time (SIT) in the North American region. We are currently working on a fix for this issue.
Posted Apr 01, 2021 - 18:23 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 01, 2021 - 18:00 UTC
This incident affected: North America (Sage Intelligent Time).