Sage.com Websites - Operational
Incident Report for Sage
Resolved
The incident is now resolved. Sage.com websites continue to perform as expected.
Posted Sep 12, 2022 - 09:04 UTC
Monitoring
The Sage.com website is operating as expected. We will monitor the website closely throughout the weekend.
Posted Sep 09, 2022 - 16:10 UTC
Update
We have identified an issue causing a degradation of service to certain pages on our Sage.com website. We are investigating the cause and full extent of the customer impact.
Posted Sep 09, 2022 - 14:15 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 09, 2022 - 13:49 UTC
This incident affected: South America (Sage.com Websites), Asia Pacific (Sage.com Websites), Middle East and Africa (Sage.com Websites), North America (Sage.com Websites), and Europe (Sage.com Websites).