Sage Murano Online (ES) - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the services are available and performing as expected.
Posted Jan 19, 2023 - 14:29 UTC
Identified
We have identified the cause of the issue and we are working on a fix.
Posted Jan 19, 2023 - 14:05 UTC
Investigating
We have identified an issue preventing Spain customers from adding users to their site through the SPP portal in Sage 200 / Sage Despachos connect. All other product functionality is working fine.

We are currently investigating.
Posted Jan 19, 2023 - 13:32 UTC
This incident affected: Europe (Sage Murano Online (ES)).