Sage Business Cloud Accounting ZA - Degraded Performance
Incident Report for Sage
Resolved
This incident has been resolved. Sage apologise for any inconvenience caused.
Posted Dec 05, 2020 - 14:10 UTC
Monitoring
The service has been running at optimal performance for the past 2 days. We will continue to monitor the service to ensure it keeps performing as expected.
Posted Dec 04, 2020 - 18:32 UTC
Update
We are currently experiencing slow performance on the product. We are busy working on resolving the issue.
Posted Dec 01, 2020 - 09:33 UTC
Investigating
The service has now been restored and we are monitoring the service to ensure it is stable.
Posted Nov 30, 2020 - 11:49 UTC
Identified
We have resolved the login issues for SBC AccountingZA. Please be aware, you may experience some performance degradation. We are continuing to investigate.
Posted Nov 30, 2020 - 11:27 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 30, 2020 - 10:33 UTC