Sage Business Cloud Accounting (EU) - Operational
Incident Report for Sage
Resolved
The incident is now resolved. SBCA Accounting EU continues to perform as expected.
Posted Jan 16, 2023 - 16:57 UTC
Monitoring
SBCA Accounting EU is now available and operating as expected. We are closely monitoring the service.
Posted Jan 16, 2023 - 11:55 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 16, 2023 - 11:34 UTC
This incident affected: Europe (Sage Business Cloud Accounting (EU)).