Sage.com Websites - Degraded Performance
Incident Report for Sage
Resolved
All sage.com websites have continued to operate as expected throughout the day. Sage apologises for any inconvenience caused by yesterdays website performance degradation.
Posted Jul 22, 2020 - 17:43 UTC
Update
All sage.com websites continue to operate as expected. We will continue to monitor closely throughout today.
Posted Jul 22, 2020 - 11:30 UTC
Monitoring
All sage.com websites are operating as expected. We will continue to monitor closely.
Posted Jul 21, 2020 - 15:05 UTC
Update
All sage.com websites remain accessible for our customers, you may see a slowness in page load times.
We continue to investigate, thank you for your patience.
Posted Jul 21, 2020 - 13:13 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 21, 2020 - 12:58 UTC
This incident affected: South America (Sage.com Websites), Asia Pacific (Sage.com Websites), Middle East and Africa (Sage.com Websites), North America (Sage.com Websites), and Europe (Sage.com Websites).