Sage Business Cloud Paie (FR) - Operational
Incident Report for Sage
Resolved
The issue is resolved. Sage Business Cloud Paie (FR) is available and performing as expected.
Posted Sep 26, 2022 - 12:32 UTC
Monitoring
Sage Business Cloud Paie (FR) is performing as expected.
Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 24, 2022 - 12:46 UTC
Update
We will be applying a fix to improve performance across the application. While this fix is applied, Sage Business Cloud Paie (FR) will be unavailable for all customers between 13:00 CET and 14:00 CET on Saturday, September 24th.
Posted Sep 24, 2022 - 10:29 UTC
Identified
We have identified an issue preventing a subset of customers from France that are unable to access Sage Business Cloud Paie (FR). The service is performing as expected for the majority of the customers.
We are currently investigating.
Thank you for your understanding as we work to resolve this issue.
Posted Sep 23, 2022 - 13:05 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 23, 2022 - 12:46 UTC
This incident affected: Europe (Sage Business Cloud Paie (FR)).