Sage Intacct - Major Outage
Incident Report for Sage
Resolved
Our CDN Vendor has resolved the issue and we have reverted traffic to normal operations. All services should be back online
Posted Jun 21, 2022 - 07:57 UTC
Identified
Currently our CDN provider is experiencing major issues. This is resulting in timeouts and access issues to our website. We are currently implementing a temporary fix to address the issue.
Posted Jun 21, 2022 - 07:02 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 21, 2022 - 06:50 UTC
This incident affected: North America (Sage Intacct - San Jose).