Sage Business Cloud Financials - Major Outage
Incident Report for Sage
Resolved
The issue affecting Sage Business Cloud Financials customers on instance AP15 has now been resolved by the Salesforce technology team. The service is now fully operational.
Posted May 10, 2020 - 17:53 UTC
Monitoring
The Salesforce technology team have implemented a fix for the issue affecting instance AP15, and are continuing to monitor the environment.
Posted May 10, 2020 - 16:58 UTC
Identified
We're aware of an issue which is affecting Sage Business Cloud Financials customers on instance AP15. Further updates will be made once we have additional information.
Posted May 10, 2020 - 16:11 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 10, 2020 - 15:50 UTC
This incident affected: North America (Sage Business Cloud Financials) and Europe (Sage Business Cloud Financials).