Sage Business Cloud Accounting ZA - Operational
Incident Report for Sage
Resolved
This issue is now resolved. The service has remained operational and is running at full capacity.
Posted Apr 03, 2021 - 23:43 UTC
Update
Our hosting partner has been engaged, and full service has been restored. We will continue to monitor the service stability.
Posted Apr 03, 2021 - 21:44 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 03, 2021 - 20:53 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).