Sage Handisoft Online AU - Operational
Incident Report for Sage
Resolved
Sage have now resolved the issue, should you experience any further issues, please contact Customer Service.

Sage wishes to apologise for any inconvenience.
Posted Jun 15, 2020 - 23:54 UTC
Monitoring
Sage has rectified the cause of the issue and monitoring the service. HandiTax 2019 is now available.

Should you experiencing any issues regarding HandiTax 2019, please contact Customer Support.
Posted Jun 15, 2020 - 10:19 UTC
Update
We have identified the cause of the issue affecting HandiTax 2019.

We are currently undertaking corrective measures to restore functionality to HandiTax 2019.Please continue to remain out of the product while we undertake these measures.Sage apologises for the interruption to HandiTax 2019
Posted Jun 15, 2020 - 07:27 UTC
Identified
Sage is working on the resolution. If you are continuing to experience the issue, please log out for 15 minutes and try logging back in again.
Posted Jun 15, 2020 - 01:45 UTC
Update
Sage has determined the cause of the issue and is working on the resolution.
Posted Jun 15, 2020 - 00:46 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 15, 2020 - 00:11 UTC
This incident affected: Asia Pacific (Sage Handisoft Online AU).