Sage Partner Hub - Partial Outage
Incident Report for Sage
Resolved
The service is under a scheduled maintenance. It will be available after 22:00 UTC.
Posted Sep 05, 2021 - 19:45 UTC
Update
We identified an issue preventing Europe and NA customers from registering as a partner to setup an account. We are currently investigating.
Posted Sep 05, 2021 - 19:21 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 05, 2021 - 18:46 UTC
This incident affected: North America (Sage Partner Hub) and Europe (Sage Partner Hub).