Banking Service - Natwest files have not been processed
Incident Report for Sage
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 11:02 UTC
Identified
The data sent to Sage on the 6th, 10th and 11th of August were in the incorrect format and we were unable to process the files. We are working with NatWest to resolve the issue.
Posted Aug 07, 2020 - 09:25 UTC
This incident affected: Europe (Europe).