Sage 50 UK DDM – GoCardless - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Mar 30, 2023 - 10:59 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Mar 29, 2023 - 15:37 UTC
Identified
We have identified the cause of the issue and we are working on a fix. If you are still experiencing any issue, please kindly contact your customer service and they will help you to apply the workaround.
We appreciate your patience as we work to resolve this issue.
Posted Mar 28, 2023 - 14:02 UTC
Update
We have implemented a workaround to help customers receive their settlements while actively looking for a permanent fix.
Thank you for your patience as we work to resolve this issue.
Posted Mar 27, 2023 - 16:00 UTC
Update
We are continuing to investigate the cause of the issue.
Posted Mar 23, 2023 - 12:49 UTC
Update
We have identified an issue preventing UK customers from downloading settlements. All other product functionality is working as expected.
We are currently investigating.
Posted Mar 23, 2023 - 10:53 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 23, 2023 - 10:42 UTC
This incident affected: Europe (Sage 50 UK DDM – GoCardless).