Sage Business Cloud Accounting UK / Sage Business Cloud Payroll UK - Operational
Incident Report for Sage
Resolved
The issue is resolved and the services Sage Business Cloud Accounting (UKI) & Sage Business Cloud Payroll are available and performing as expected.
Posted Jul 06, 2022 - 13:12 UTC
Monitoring
We were aware of an issue with subscriptions being cancelled for the below products:
Sage Business Cloud Accounting UK
Sage Business Cloud Payroll UK

We have taken remediation actions to resolve this issues and the services are currently performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jun 30, 2022 - 16:39 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI), Sage Business Cloud Payroll).