Sage Business Cloud Accounting UAE - Major Outage
Incident Report for Sage
Resolved
Access to the Sage Accounting UAE product has been restored. We will monitor the service to ensure it operating as expected.
Posted Sep 14, 2020 - 18:15 UTC
Identified
Our service provider has Identified the issue that has caused the Sage Accounting UAE product to not be accessible. They are busy working on restoring all the services.
Posted Sep 14, 2020 - 15:52 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 14, 2020 - 14:38 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting UAE).