Sage - Network
Incident Report for Sage
Resolved
The incident is now resolved. Sage-Network-Inbox continues to perform as expected.
Posted Sep 15, 2023 - 16:27 UTC
Monitoring
Sage-Network-Inbox is now available and performing as expected. We are closely monitoring the service.
Posted Sep 14, 2023 - 16:32 UTC
Update
We are currently actively investigating the issue and working towards finding a resolution.

Thank you for your patience as we work to resolve this issue.
Posted Sep 14, 2023 - 11:27 UTC
Update
We are continuing to investigate the cause of the issue.
Posted Sep 13, 2023 - 19:26 UTC
Update
We identified an intermittent issue preventing customers from adding attachments to their emails. All other product functionality is working as expected.
Posted Sep 13, 2023 - 17:18 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 13, 2023 - 16:53 UTC
This incident affected: North America (Sage Network Inbox) and Europe (Sage Network Inbox).