Sage 50 - Major Outage
Incident Report for Sage
Resolved
Microsoft have reported their mitigation has resolved issues for customers and we're seeing the same from our side. We'll continue to monitor the service during the EU working day to ensure it is fully resolved.
Posted Sep 29, 2020 - 01:33 UTC
Monitoring
Microsoft have implemented mitigation steps for the original issue and some additional rerouting of traffic to help reduce impact to users.

We'll continue to monitor the service to ensure it is recovering and performing correctly.
Posted Sep 29, 2020 - 00:44 UTC
Update
There is an ongoing incident with Microsoft 365 services that may be impacting Sage Overdrive users logging in to their account and possibly accessing some M365 services. Microsoft are working on fixes for this issue and we'll monitor this and provide updates as we see how Overdrive is effected.
Posted Sep 29, 2020 - 00:12 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 29, 2020 - 00:01 UTC
This incident affected: North America (Sage 50) and Europe (Sage 50).