Sage Intacct - Degraded Performance
Incident Report for Sage
Resolved
The incident is now resolved. Sage Intacct is available and operating as expected.
Posted Nov 17, 2022 - 20:21 UTC
Update
We have identified a degraded performance impacting all regions. Customers are facing slowness when using the payments option of the service. All other product functionality is working as expected.
We are currently investigating.
Posted Nov 17, 2022 - 18:00 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 17, 2022 - 15:50 UTC
This incident affected: Asia Pacific (Sage Intacct - Australia), Middle East and Africa (Sage Intacct - Africa), North America (Sage Intacct - US), and Europe (Sage Intacct - Europe).