Sage 50 for AutoEntry - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Nov 17, 2023 - 09:30 UTC
Investigating
We have identified that invoices are not showing in Sage 50 UK for UK customers despite being marked in AutEnty as "in Sage ".

We are currently investigating.
Posted Nov 16, 2023 - 14:52 UTC
This incident affected: Europe (AutoEntry, Sage 50).