Sage Business Docs (FR) - Partial Outage
Incident Report for Sage
Resolved
The incident is now resolved. Sage Business Docs (FR) is available and performing as expected.
Posted Jan 10, 2022 - 20:29 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 10, 2022 - 20:16 UTC
This incident affected: Europe (Sage Business Docs (FR)).