Sage Drive EU - Degraded Performance
Incident Report for Sage
Resolved
The Sage Drive product is now operating normally.

Sage apologise for any inconvenience that this issue has caused to Sage customers.
Posted Jun 08, 2020 - 10:21 UTC
Monitoring
Sage have implemented a fix for the issue, and traffic patterns are returning to normal levels. Sage will monitor the product closely for a period before closing the incident.

Sage apologise for any inconvenience that this issue has caused to Sage customers.
Posted Jun 08, 2020 - 10:06 UTC
Identified
We have identified an issue and Sage are implementing remedial actions.
Posted Jun 08, 2020 - 09:20 UTC
Update
LSM are continuing to investigate the issue with Sage Drive for EU customers.
Posted Jun 08, 2020 - 07:54 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 08, 2020 - 07:29 UTC
This incident affected: Europe (Sage Drive EU).