Compliance Service - Operational
Incident Report for Sage
Resolved
This issue is resolved. HMRC MTD (Making Tax Digital) functionality for Sage Partner Edition (VAT Centre), Sage Personal Tax (Personal Tax Viewer) and Sage Business Cloud Accounting UK (MTD VAT Submissions) are performing as expected.
Posted Aug 08, 2022 - 11:34 UTC
Monitoring
Our third-party vendor, HMRC, has confirmed that the issue has been resolved, and VAT submissions for Sage Partner Edition (VAT Centre), Sage Personal Tax (Personal Tax Viewer) and Sage Business Cloud Accounting UK (MTD VAT Submissions) are performing as expected. We will continue to monitor closely.
Posted Aug 05, 2022 - 20:22 UTC
Identified
We identified an issue preventing customers from using HMRC MTD (Making Tax Digital) functionality in the products listed below:

Sage Partner Edition (VAT Centre)
Sage Personal Tax (Personal Tax Viewer)
Sage Business Cloud Accounting UK (MTD VAT Submissions)

Customers will be presented with an internal HTTP 500/504/499 error when attempting to submit.
We are engaged with our third-party, HMRC, waiting for updates.
Posted Aug 05, 2022 - 14:22 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 05, 2022 - 14:13 UTC
This incident affected: Europe (Compliance Service).