Banking Service - Operational
Incident Report for Sage
Resolved
The incident is now resolved and the services are operating as expected.
Posted Jun 07, 2022 - 16:45 UTC
Monitoring
We have applied a fix for the impacted customers and we are closely monitoring the service.
Posted Jun 06, 2022 - 14:04 UTC
Update
We continue to investigate for a small subset of customers who have experienced this issue.
Posted Jun 06, 2022 - 12:11 UTC
Update
A small subset of customers may be experiencing an issue when clicking the button to download bank feeds (it simply doesn't do anything) in Sage 50 & Sage200 UKI. We are currently investigating the cause of this issue.
Posted Jun 06, 2022 - 10:48 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 06, 2022 - 10:16 UTC
This incident affected: Europe (Banking Service).