Sage Skills Map - Major Outage
Incident Report for Sage
Resolved
The incident is resolved. The service is currently operating as expected.
Posted Sep 02, 2021 - 13:48 UTC
Monitoring
The service is currently operating as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 01, 2021 - 23:32 UTC
Update
We continue to investigate the cause of the issue.
Posted Sep 01, 2021 - 15:03 UTC
Update
At 13:20 UTC we identified an issue preventing ZA customers from accessing Sage Skills Map. We are currently investigating the cause.
Posted Sep 01, 2021 - 13:56 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 01, 2021 - 13:32 UTC
This incident affected: Middle East and Africa (Sage Skills Map).