Sage 50 - Operational
Incident Report for Sage
Resolved
The incident is now resolved and the service continues to operate as expected.
Posted Jun 15, 2022 - 15:24 UTC
Monitoring
The service continues to perform as expected. We are closely monitoring the service to avoid a reoccurrence.
Posted Jun 15, 2022 - 07:56 UTC
Update
We have identified an issue in the service and we are currently investigating.
Posted Jun 15, 2022 - 07:09 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 15, 2022 - 05:36 UTC
This incident affected: North America (Sage 50).