Sage Business Cloud Paie (FR) - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Jun 14, 2024 - 15:06 UTC
Monitoring
The service is restored now. Sage Business Cloud Paie (FR) is available and performing as expected.

We are closely monitoring the service.
Posted Jun 14, 2024 - 13:22 UTC
Update
We identified an issue preventing a subset of customers in France from accessing the menu bar when navigating the service.

We are currently investigating.
Posted Jun 14, 2024 - 12:41 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 14, 2024 - 12:20 UTC
This incident affected: Europe (Sage Business Cloud Paie (FR)).