Compliance Service - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved and the service is working as expected.
Posted Apr 11, 2024 - 14:50 UTC
Identified
We identified an issue with our third-party supplier, Chorus Pro, preventing Sage 50 (FR) customers from submitting invoices to Chorus Pro through the Compliance Service.

We are engaged with our third-party, Chorus Pro, waiting for updates.
Posted Apr 10, 2024 - 18:49 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 10, 2024 - 18:41 UTC