Companies House Service (CHS) - Operational
Incident Report for Sage
Resolved
This issue is now resolved. All services continue to perform as expected.
Posted Apr 12, 2024 - 15:28 UTC
Monitoring
Our third-party vendor, Companies House Service (CHS), has confirmed that the issue has been resolved, and importing data from Companies House Service (CHS) are performing as expected.
We will continue to monitor closely.
Posted Apr 09, 2024 - 15:28 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 08, 2024 - 15:17 UTC
This incident affected: Europe (Companies House Service (CHS)).