Sage DPW Cloud - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Jul 01, 2024 - 10:25 UTC
Update
We are continuing to investigate the cause of the issue. We appreciate your patience as we work to resolve this issue.
Posted Jul 01, 2024 - 09:53 UTC
Update
We identified an issue in which customers in Austria are experiencing slowness when accessing the Sage DPW Web client. All other product functionality is performing as expected. We are currently investigating.
Posted Jul 01, 2024 - 09:05 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 01, 2024 - 08:52 UTC
This incident affected: Europe (Sage DPW Cloud).