Brightpearl - Retail
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Apr 04, 2024 - 13:34 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 04, 2024 - 13:10 UTC
This incident affected: North America (Brightpearl) and Europe (Brightpearl).