Compliance Service - Operational
Incident Report for Sage
Resolved
This issue is resolved. All services continue to perform as expected.
Posted Apr 11, 2024 - 10:49 UTC
Monitoring
The issue has been resolved, and the HMRC MTD (Making Tax Digital) functionality for Sage Partner Edition (VAT Centre), Sage Personal Tax (Personal Tax Viewer), Sage Business Cloud Accounting UK (MTD VAT Submissions), Sage X3 Single Tenant, Sage 200 Standard (UKI) and Sage 200 Professional SPC (UKI) is performing as expected.

We will continue to monitor closely.
Posted Apr 09, 2024 - 16:00 UTC
Identified
We identified an intermittent issue preventing customers from using HMRC MTD (Making Tax Digital) functionality in the products listed below:

Sage Partner Edition (VAT Centre)
Sage Personal Tax (Personal Tax Viewer)
Sage Business Cloud Accounting UK (MTD VAT Submissions)
Sage X3 Single Tenant
Sage 200 Standard (UKI)
Sage 200 Professional SPC (UKI)

Customers will be presented with an internal HTTP 500/504/499 error when attempting to submit or "It has not been possible to establish a connection to your HMRC Mailbox".

We are engaged with our third-party, HMRC, waiting for updates.
Posted Apr 08, 2024 - 16:00 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 08, 2024 - 15:49 UTC
This incident affected: Europe (Compliance Service).