Sage AR Automation - Network
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Apr 11, 2024 - 18:36 UTC
Update
We have identified an issue preventing global customers from logging into the self-service portal. We are currently investigating.
Posted Apr 11, 2024 - 18:04 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 11, 2024 - 17:48 UTC
This incident affected: Asia Pacific (Sage AR Automation), North America (Sage AR Automation), and Europe (Sage AR Automation).